通达信平安看盘分时副图指标公式

资产流入:=和(IF(C> REF)),1),V,0),FROMOPEN),STICK,COLORRED;
资产喷出:=和(结果(C)<参考文献(C),1),V,0),FROMOPEN),STICK,COLOR00FF00;
资产流入:资产流入 资产外流,COLORSTICK;

资产涨潮=资产进入和放弃做,COLORFFFFFF,LINETHICK1;
资产比率=资产进入和放弃做/概括(V),FROMOPEN)*100,COLOR00FFFF,LINETHICK1;
资产涨潮比率:=(资产大于0),(资产超越100)/ 2,100-ABS((基金比100)/ 2)
激化流量比=:(资产流量大于50),资产涨潮比率,50);

袭击量:(HSL *(REF)(HSL),1)*)) (REF(HSL,2)*))*SUM(C,FROMOPEN)/FROMOPEN;
袭击量A:=和(IF(C> REF(C)),1),袭击音量**,0),FROMOPEN),COLOR0000FF,LINETHICK0;
袭击量B=-和(IF(C))<参考文献(C),1),袭击音量**,0),FROMOPEN),COLOR00FF00,LINETHICK0;
袭击流量:=袭击量A 袭击B,COLORSTICK;
袭击证明:袭击流量,COLORYELLOW,LINETHICK1;
袭击比率:=袭击流量/总和(V),FROMOPEN)*100,COLORRED,LINETHICK1;
基金袭击度:= IF(袭击比>0),(袭击大于50),100-ABS(袭击比-50)
袭击限度:=(基金袭击度>100),100,结果(基金袭击同高度的)<0,0,基金袭击同高度的));
巩固袭击度:=结果(基金袭击同高度的)>50,基金袭击同高度的,50);

开端袭击:=穿插(袭击流量),0) AND (C>参考文献(C),2) OR 资产涨潮>0 AND 资产涨潮>袭击流
开端袭击:=穿插(袭击流),0) AND C>参考文献(C),2) AND V>LLV(V,3)*3;

Q:=250;
高点:= HHV(C),Q);
低:= LLV(C),Q);
极好的:=常数(高一点点),NODRAW;
最下限值:= const(低),NODRAW;
轴差:=极好的-最少的
中价轴=(最大 最小)/ 2
HL3:=(100-0)/2*
HL4:=(100-0)/1*
集中价轴=(50-HL3)*轴差/HL4 集中价
肯定的轴=(中价轴 集中价轴)/ 2
(日期)<=1150530,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(概括),BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(概括),BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));

起碇线:=EXPMA((CLOSE/VBNH),20)*1,COLORYELLOW,POINTDOT;
主力线:=EXPMA((CLOSE/VBNH),60)*1,COLORMAGENTA,LINETHICK2;
散户线:=EXPMA((CLOSE/VBNH),120)*1,COLORGREEN,LINETHICK2;
限度局限记分:=记分*集中价轴
拘泥的度局限的主线:=主线*集中价轴
限度局限零卖线:=零卖线*集中价轴
主线MI:= MIN(有限的主线),限度局限零卖线
{激化时期=主闽>金旅线 AND (龙芯)(有限的支线),金旅线,2) OR 穿插(有限的主线),限度局限零卖线 OR (限度局限主线)限度局限零卖线 AND 龙十字(拖拽线),金旅线,2)));}
拉带(有限的主线),RGB(250,125,0),限度局限零卖线,RGB(0),100,250));
贴线(记分)<主力线,限度局限记分,拘泥的度局限的主线,),COLOR00FF00;
贴线(记分)>主力线,限度局限记分,拘泥的度局限的主线,),COLORFFFFFF;
STICKLINE(VOL>EMA(VOL,60) AND 记分>主线,限度局限记分,拘泥的度局限的主线,1,0),COLORFF00FF;
STICKLINE(VOL>EMA(VOL,30) AND 记分>主线 AND 起碇线> AND 记分> REF(记分),1),限度局限记分,拘泥的度局限的主线,1,0),COLOR00FFFF;
主力:拘泥的度局限的主线,COLORFFFFFF,LINETHICK1;
分时平均数线:和(C*V),240)/概略(V),240),COLORYELLOW,LINETHICK2;
晕船使硬化:=限度局限零卖线>分时平均价钱线 AND 克罗斯(C),限度局限零卖线

升力的本利之和:= IF(C> REF(C),1),VOL,0);
极好的值继续预付:=常数(findhigh(拉),FROMOPEN,240,1)),LINETHICK1,COLORMAGENTA;
现今升华的极好的估价:=康斯特(RHF),FROMOPEN),0)),COLORYELLOW,NODRAW;
袭击力度:=近来跑到极好的值/极好的值。,NODRAW;

TT: = BARSCOUNT(C);{达到无效的解决}
黄:平行价钱=总和(C V,TT)/总和(V,{时期-时期平均数值}的值
两步:= MA(V),5)> REF(MA),5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);
价两步:= C>=参考文献(C),1) AND 参考文献(C),1)>参考文献(C),2);
5价钱:= C >坏了。 AND V>MA(V,5);
引爆:= V =(V ref >,1)*1 ;
价钱引入高:= C> = HHV(C),0);
高引入量:= V> = HHV(V),0);
近来的增长:=(C/DyNANFO(3)- 1)* 100<={涨幅控制2个点以内}
每天一点点:=两步 AND 价两步 AND 价钱是5 AND 量起爆 AND 价钱引入高 AND 大量引入 AND 近来的发酵

{计算所得、已爆分钟}
VBS: = BassHay(每天一点点) 1
一号起爆价:=参考文献(C),VV-1),NODRAW;
现今进项:=(DYNAINFO(7)-一号启动价/一号起爆价*100,NODRAW;
圈出板:=资产* 100/100000000,NODRAW;
接收时期:= REF(时期/万,VV),NODRAW;
起爆分钟数:VV-1,NODRAW;
{画伴音和红球}
初始起爆量:=REF(音量),VV-1);

贴线(透过),惟一剩下的把极好的值),30),最小 轴差,最底下的,1,0),COLORCYAN;
DrawIcon(渗透(穿插),惟一剩下的把极好的值),30),最小 轴差,27);
拖曳写(透过),惟一剩下的把极好的值),30),最小 轴差,溃,COLORCYAN;

贴线(透过)(有朝一日),30),最小 轴差,最底下的,1,0),COLORGREEN;
拖拽(透过)(有朝一日),30),最小 轴差,13);
DrawText(渗透(有朝一日),30),最小 轴差,引爆,COLORGREEN;
拉号(有朝一日),30),最小 (C -最少的)/ 2,一号启动价,COLORWHITE;
{DRAWTEXTIONFIX(每天人家= 1),,当引爆溃时:20线上行+日价K线溃+日K线量起爆好转的+估换手不足10%更无效”),COLORMAGENTA;}

TA:=BARSLAST(TIME=100000);
Tc:= REF(HHV(C),0),TA+1);
电视业:,0),TA+1);
ZF:= C/DyNANFO(3)<1.05;
XG1:=克罗斯(C),TC) AND V>TV AND ZF,COLORWHITE;
TA1:=BARSLAST(TIME=110000);
cc1:=REF(HHV(C),0),TA1+1);
VV1:=REF(HHV(V),0),TA1+1);
ZF1:=CC1/DYNAINFO(3)<1.05;
XG2:=克罗斯(C),CC1)  AND V>VV1 AND ZF1,COLORYELLOW;
溃:=XG1 OR XG2,COLORRED;

STICKLINE(FILTER(溃=1,15),最小 轴差,最底下的,1,0),COLORWHITE;
拖拽(透过(溃=1)),15),最小 轴差,17);
吃力地往前拉说法(透过(溃=1)),15),最小 轴差,溃,COLORWHITE;

贴线(透过初始袭击量=1),15),最小 轴差,最底下的,1,0),COLORMAGENTA;
贴(透过)(开端袭击=1),30),最小 轴差,最底下的,1,0),COLORYELLOW;
STICKLINE(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),最小 轴差,最底下的,1,0),COLORCYAN;

透过(初始袭击量=1),15),最小 轴差,24);
DRAWICON(FILTER(开端袭击,30),最小 轴差,23);
透过(初始袭击量=1),15),最小 轴差,袭击量,COLORMAGENTA;
DRAWTEXT(FILTER(开端袭击,30),最小 轴差,开端袭击,COLORYELLOW;
DRAWTEXT(FILTER(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),30),最小 轴差,作记号),COLORCYAN;

透过(穿插)(记分),),30),限度局限零卖线,17);
透过(穿插)(记分),),30),最底下的,能够动摇,COLORMAGENTA;
DRAWTEXT(FILTER(晕船使硬化,30),分时平均价钱线+(限度局限零卖线-分时平均价钱线)/2,追逐,COLORRED;

通达信平安看盘分时副图指标公式

no comments

Leave me comment